Back to overview
Downtime

sg-1.hosting-kritsdika.xyz:2222, th-1.kritsdika.shop:2222, and 2 other services are down

Dec 25 at 05:04am GMT+7
Affected services
sg-1.hosting-kritsdika.xyz:2222
th-1.kritsdika.shop:2222
api.apiparkxd.pro
my.kritsdika.pro

Resolved
Dec 25 at 05:12am GMT+7

sg-1.hosting-kritsdika.xyz:2222, th-1.kritsdika.shop:2222, api.apiparkxd.pro, and 1 other resource recovered.

Created
Dec 25 at 05:04am GMT+7

sg-1.hosting-kritsdika.xyz:2222, th-1.kritsdika.shop:2222, api.apiparkxd.pro, and 1 other resource went down.